Problems with keyboard after XP install

  The Sheep 14:41 12 Jul 06
Locked

Hello all.

I have had to re-install XP onto my machine. Since re-installing my keyboard settings have changed. When i want the '@' sign i have to press the ' " ' key and vice-versa. Can anyone explain to me how to change this back.

Thanks.

  MAJ 15:00 12 Jul 06

You have to go to Control Panel > Regional and Language Options > Regional Options tab and change from English (United States) to English(UK).

  MAJ 15:02 12 Jul 06

Sorry, that should read:

You have to go to Control Panel > Regional and Language Options > Languages tab, click the Details button and change from English (United States) to English(UK).

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…