problems with ISP and MS Outlook

  Old Geeza 15:38 11 Jan 07
Locked

over the last few days i am having a problem receiving my emails, I normall have outlook check for new emails every minute. I now have this dialogue box coming up asking me to enter network username and password. There is a check box inviting me to save my password which I do but it does not keep it. after three or four times clicking ok it will clear and allow emails through only to reappear very often. My ISP is not very helpful saying they do not support Outlook or Outlook express.

  rawprawn 16:17 11 Jan 07

I suggest you delete the account and then re-enter it.

  Old Geeza 16:19 11 Jan 07

Rawprawn, yeah tried that, didnt work

  Kingfisher 16:26 11 Jan 07

make a note of your email settings in options> email accounts>.view> change settings> ie pop3 and smtp server, email address etc then delete your account and re enter details. then click on more settings tab and tick box "my outgoing smtp server requires authentication," then click on "test settings" it will tell you if everything is ok and send you a test email.
make sure you have all info copied down before you delete your account.
good luck

  Kingfisher 16:27 11 Jan 07

looks like my post is a little late story of my life!!!

  rawprawn 16:32 11 Jan 07

Try running Detect & Repair under Help

  Old Geeza 19:12 11 Jan 07

guys, no luck even uninstalled office and reinstalled still having same problems

  VoG II 19:29 11 Jan 07

Which ISP? I get this when my ISP's mail servers are playing up.

  yaesu 19:34 11 Jan 07

Hi, just a thought but did the last MS update contain anything for outlook? I use thunderbird here and, after auto update it asked if I wanted it (thunderbird) to be my default e-mail client. Regards, yaesu

  Old Geeza 19:42 11 Jan 07

VoG
I thought that it might be the ISP homecall, but they say no and to get on to ms.
Yaesu dont remember any outlook update recently, I really am at home with outlook so am loathe to change

  VoG II 19:46 11 Jan 07

Try their webmail click here - if you can receive via that it does suggest Outlook as the culprit.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos