Problems with Internet

  paulbuttrill 15 Jun 11
Locked
Answered

IE, Firefox, Opera and Chrome have all stopped working yet when I pinged the BBC website it received all 4 packets. My utorrent still works fine (both ways) and Mailwasher downloads/processes my emails no problem. I've tried switching on and off my PC and router, run antivirus, Windows Defender, Malicious software remover, search & destroy, adaware and Malwarebytes. I've cleared my Zone Alarm so all programs have to ask for access but still have the same problem. All browsers and the above tools are up to date.

  recap 15 Jun 11

Try the following: Open Network Connections, right click your connection and select TPC/IP Properties and ensure that connect Obtain an IP address automatically is selected.

  buteman 15 Jun 11

In I/E go to Tools.Internet Options.Advanced and press restore advanced setting Apply ok or whatever,Then reboot see if it makes any difference ,if no difference go back to Advanced and press reset.That resets I/E to its original state.You may have to reboot again to see if it makes any difference.

  woodchip 15 Jun 11

This all points to a Program stopping you, My guess is a Firewall, you may be also running Windows Firewall as well as Zonealarm. but it may be another program that put the foot in the door

  paulbuttrill 17 Jun 11
Answer

Thanks, problem solved. I changed to "Obtain an IP address automatically" and reset IE. My Windows Firewall was already switched off. Thanks again.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message