Problems installing WMP 11

  heepster 14:21 23 Jul 07
Locked

I have a Dell dimension 5100 2 gig ram intel pentium 4 running xp (SP2) I have tried several times to upgrade from WMP 10 to WMP 11 >It keeps failing and throwing up error code C00D2AFB

Anyone know whats wrong? I tried a google search and it all looks too complicated for me.

  crosstrainer 14:28 23 Jul 07

You may need to install critical updates first.

Open your browser, go to tools > windows update> choose express, and update windows before trying to install WMP11.

  birdface 16:32 23 Jul 07

Googled.click here

  heepster 18:10 23 Jul 07

Yes I have updated all windows updates and also as I said in the post it looks very technical to a newbie like me... Any easy way out of this?

  birdface 18:30 23 Jul 07

Easy way out , Forget W/M/Player its a waste of time.And download VLC it will play any type of DVD, click here

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…