Problems installing Wireless USB Adapter

  jolea 09:59 09 Aug 09

Hi I've just bought a EDUP Wireless USB Adapater which sai on system requirements is PC compatible and works with all Microsoft Windows versions. But when I i tried to intall the software CD (tiny little CD) in my CD Rom it said it would auto run immediately but it failed with this message.

"E:\AutoRunSource\(then a lot of weird letters and symbols and squiggles which I can't find to type!). The system cannot find the file specified (then more weird symbols squiggles).

Is it a problem with the product or it not being compatible or something I fix on my computer?

Thanks for your help.

  Quiller. 10:42 09 Aug 09

click here what is your operating system? did you buy it from ebay?

  jolea 10:47 09 Aug 09

Hi thanks for responding. Yes I did buy it from a big shop on ebay! My system is Windows XP.

  jolea 10:59 09 Aug 09

Thanks for the link, do you have to pay to update the driver then? Might be cheaper to just go wireless in the first place! Thanks

  Quiller. 11:04 09 Aug 09

Try this driver click here

It will take you through some hoops but you should get it for free.

  jolea 11:29 09 Aug 09

Thanks for that link, downloaded it fine but unfortunately didn't help my problem. Re booted system and tried disk again and came up with same message. Thanks for your help anyway.

  Fruit Bat /\0/\ 12:10 09 Aug 09

Forget the CD

Its a rebadged SageM Wifi 11g driver at
click here

download the driver and run it on your machine

  jolea 12:32 09 Aug 09

Thanks for your help fruit Bat but that link didn't work.

  jolea 12:33 09 Aug 09

Also a few people have said they installed it by using setup.exe on the cd and not by attempting to install just through drivers but I have no ida how to do that either! If thre cd won't even load how can you do that? Help!

  jaraba 12:53 09 Aug 09

Try clicking on My Computer & then your cd icon & then on setup.exe.
This is how I got round cd's which didn't auto run

  jolea 13:31 09 Aug 09

Thanks jaraba, thats what I did originally but when I click on the cd icon nothing resembling setup.exe appears. Tried looking everywhere but can't seem to find or see that command listed anywhere.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple