Problems installing WinXP Home SP2 on SATA

  Giggle n' Bits 22:55 15 Sep 05

Ripping my hair out with this, I built an ew computer well have been stuck with this problem for a while.

My system is all new with
Asus A8V-E Deluxe MotherBoard
AMD Athlon 64 3500+,
1GB PC3200 (2x 512MB Non ECC from Crucial/Micron)
1x Seagate 160GB SATA HDD with NCQ not on any RAID
Asus x2 optical drives- DVD and also a DVD Wtr
Sony FDD
Enermax 480Watt Gold ATX 12v v2.01 PSU
Gigabyte 6600GT Turbo 128MB DDR3 PCI-E card (which is capable of thing called SLI but not being used for this)

The Problems well, installing xp system files just after format process sticks with missing dll's

Now if I can bypass this problem then get into windows get it all set up with drivers, Win Updates then install NIS 05 the thing crashes and Blue Screen every now and again.

I have read around and see alot of people having problems with this configuration but not seen a cure todate.

Does anyone run a system or know what may be wrong or what I could try.

I have the BIOS upto date, replaced the memory & tested it, replaced HDD.

I also notice that when starting up watching the Blakc and white text with list of devices the UCHI Controller on IRQ's for USB 1.0 & USB 2.0 are saying N/a is this correct.

Think a window would be the next soloution but with living in a bungalow it would fall enough.


  Chegs ® 00:01 16 Sep 05

Been there,done that.

I was trying to reinstall XP Home and got various files "Setup couldn't copy xyz,press enter to retry,etc" 18 ruddy hours later,found it was an iffy stick of RAM,the stick would function fine once XP was installed,but the installation puts RAM under a bit of pressure and the results are as you've found,a tad frustrating.Try loading XP with a single stick of RAM(basically a "jeep" Just Enough Essential Parts)single optical drive,single HD,etc.

  Giggle n' Bits 00:25 16 Sep 05

I will try that Friday.

when you say "iffy stick of RAM" do you mean one of my 512MB PC3200 Dimms may be actually faulty or its just the motherboard not playing with it enough ?

I also notice there are 2 BIOS versions for this board 1008 one says NW 1008

Can anyone confirm if this mean this bios 1008 is for the Non Wireless version as i may have put on the other version ?

But will try Chegs ® suggestion as it seems possible.

Thank U Chegs.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…