Problems Installing Windows XP Home

  Martyn 20:20 03 Sep 03
Locked

I am trying to install a copy of XP Home on a three year old computer - 450mhz Pentium 111 - slot 1. I think the motherboard is Jetway? The problem is that I cannot boot from the CD. I have downloaded the file from Microsoft for the floppy boot (6 floppys)and I can partition the hard drive but when it starts to install the operating system I get the following message:
The following value in the .SIF file used by Setup is corrupted or missing
Value 0 on the line in section (SourceDisketteFiles) with key "SP1.cab."
Setup cannot continue
Has anybody any ideas?

  madPentium 20:23 03 Sep 03

Why wont it boot from the cd-rom? have you changed the bios to say boot device priority is the cd drive?

  Martyn 20:41 03 Sep 03

No I set the BIOS to boot from the CDROM but it won't.
I think I have found an answer to my own question!
There is another file on the Microsoft Website for XP Home with SP1 Since I only bought it last week it contains SP1 so I am currently trying this boot.

  Martyn 21:11 03 Sep 03

The boot discs have worked so if anybody else has this problem that is the answer.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…