//some 3rd party need geo

Problems installing Netgear wireless router

  jchm 19:32 19 Feb 04
Locked

I am using a Netgear DM602 ADSL ethernet modem. I have just bought a new Netgear WGT624 Wireless Router. I cannot get internet access with the new router installed - although it is transmitting a fine strong wireless signal, and it recognises the PC it is connected to.

I cannot log in to the router - I type the http address into my browser, but I always just get empty frames! I've tried everything in the reference manual with no joy - as soon as I take the wireless router out again, all is well with my Internet connection.

Any ideas folks?

Ta
John

  explicitlyrics100 20:07 19 Feb 04

sounds like an ip address problem. Make sure that they have diferent ip addresses and maybe different subnets aswell (192.168.0.* and 192.168.1.*) First make your modem 192.168.0.100 and then you can plug in your router and it should be fine. Be sure to turn off anything like dhcp on the modem - I dont know what options there are but those are the 2 most important things. When the router is in log into it and tell it the address of the modem 192.168.0.100 and all should be fine

  johnnyrocker 20:07 19 Feb 04

click here or click here should help.

johnny.

  explicitlyrics100 20:38 19 Feb 04

A router's function is normally to connect 2 different network addresses, so if you connect 2 routers you will have to make sure that they are on different networks. I suppose this won't be an issue when you connect the WGT624 to a "proper" modem (i.e. PPoE - not a PPoA router).

I changed the WGT624 to use network 192.168.1 and left the DM602 to use 192.168.0 - as follows:

In WGT624 lan ip settings:
ip address: 192.168.1.1
subnet mask: 255.255.255.0
DHCP range:
start: 192.168.1.2
end: 192.168.1.51

Reboot the router at this point and reconnect your browser. Then:

basic settings:
internet requires login: no
use static ip address
ip: 192.168.0.52
subnetmask : 255.255.255.0
default gateway: 192.168.0.1
DNS: automatic
MAC address: default

apply - be patient

Then browse to DM602 config at: click here
(may need to close and open browser)

In DMZ:
check "Default DMZ server"
enter: 192.168.0.52
apply

  explicitlyrics100 20:42 19 Feb 04

haha it changed the address you need to connect to into a weblink - oh well if you have this page open when configuring i spose its only gonna help

  jchm 20:03 07 Mar 04

Sorry folks - I'm still struggling with this - I've followed explicitlyrics100 instructions, and I still can't get internet access with the WGT624 connected. As soon as unplug it and go back to the 602 on its own, everything is fine!

It's driving me nuts!

You mentioned that I should turn off DHCP on the 602 modem. Does that mean it should be turned ON on the 624 Router? or on neither?

Explicitlyrics - is there any chance you could mail me with your complete settings lists for both devices, so I can go through the lot?

Cheers
John

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…