problems installing ati graphics driver

  pookie 21:43 06 Apr 08
Locked

Hi

windows xp sp2, ati x800 graphics. All drivers up to date (direct x, mother board etc). I have never had any issues uninstalling old and installing new ati graphic drivers. I uninstall ati driver through add/remove programs, use ati own catylst uninstaller and also use drivercl eaner pro on reboot. Never any problems.

However recently i can not install new ati drivers, nor older versions i had as back up (these older versions worked ok in past). Whenever i install the drivers it brings up a 'severe error' message, there is an error message re the monitor and nothing installs. However on reboot it comes up the x800 graphics driver found message but it will neither find the drivers nor let me select them. As such I can't install my monitor driver either for some reason. As a result i can't get refresh rate of monitor over 60hz which means it's flickering badly.

any ideas how to install the ati drivers. I can't find anyting on ati website re this.

Cheers

P

  Woolwell 23:22 06 Apr 08

Updated my X800 recently. Did you follow the instructions on the ATI site click here ?
You need to check that you have the latest Windows Netframework updates.

  Ditch999 12:52 07 Apr 08

Also make sure your anti virus is disabled when installing.

  pookie 16:13 09 Apr 08

no - still no good. It brings up a 'severe zero display service error' and the wdm drivers will not load either. I really do not fancy a reformat - any other ideas??

  pookie 16:21 09 Apr 08

or - does anyone know how i can install the monitor driver in order to set the refresh rate higher than 60 without graphic card drivers installed??

  Ditch999 17:25 09 Apr 08

Try uninstalling with the ATI uninstaller click here

  Ditch999 17:28 09 Apr 08

Read this from the ATI knowledge base click here

  Ditch999 17:31 09 Apr 08

Manual driver installation click here

  Ditch999 17:33 09 Apr 08

How to remove ATI driver software click here

  Ditch999 17:35 09 Apr 08

Make sure you also uninstall a programme called DAO through Add/remove programmes as per my last post.

  pookie 20:11 09 Apr 08

many thanks for all of your posts but i still get that error message. looking on google lots of people have had that when trying to install ati drivers and the only fix seems to be a reformat :-(

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now