Problems installing ATI 5.5 drivers on XP

  Evolution 10:38 28 May 05
Locked

Hi,

I've downloaded the ATI 5.5 drivers for XP.

When running the installation, I am imediately presnted with an error message:

Internal failure: Error number 0x80040707 Description:

I click Ok and click on next a few times. I am then presented with the ATI splash screen and the error message:

Severe: Unable to load ATICIM.dll

The installation then closes.

Never had a problem updating drivers before.

Any ideas?

Thanks,

Evo

  Joe R 11:07 28 May 05

click here

this link may help you.

  Evolution 11:39 28 May 05

Thanks Jo,

Followed the link.

Checked my registry, downloaded an installer fix for XP but no joy.

Any other ideas anyone.

Cheers,

Evo

  Evolution 11:40 28 May 05

Thanks Jo,

Followed the link.

Checked my registry, downloaded an installer fix for XP but no joy.

Any other ideas anyone.

Cheers,

Evo

  Joe R 11:50 28 May 05

Evolution,

Here's another. click here

  Evolution 12:58 28 May 05

Have serached Google and seen that this is a pretty common problem with the suggested fixes rarely working.

Has anyone got any ideas.

I am loathe to uninstall my existing ATI drivers because I believe this is an issue with Installshield / Windows XP which will affect all further installations, regardless of driver.

Thanks

Evo

  Joe R 13:04 28 May 05

Evolution,

Is it a new graphics card, and if not, was it running ok before.?

If so can you try a system restore, to a date before you loaded the new drivers.?

  Big Elf 13:35 28 May 05

Alternative ATI drivers from Omega are at click here

I've been using them for nearly 2 years without problem.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…