Problems with home network setup

  kuhbler 10:26 22 Apr 04

Hi there,

I've recently bought a router and a wireless card for the house laptop (WinXP Home, Acer Aspire 1350).

Router: Netgear WGR614v4
Wireless Card:Netgear WG511

I have the main computer (WinXP Pro, Custom hardware) connected to the router using the normal network cable.

I've done all the setup and got the internet working with no problems at all.

The problem comes when I am trying to get the two computers to see each other and share files. The main computer can see the laptop, but the laptop can't see the main computer. I've run the Set Up Home or Small Network wizard on both PCs.

I've tried setting this up with the firewalls(Zone Alarm) down on each PC, but the laptop still won't see the main computer. When I click on "View Workgroup Computers" I get "Mshome is not available. You might not have permission to use this network resource. Contact the admin of this server yadda yadda yadda...The Network Path was not found."

I think the problem may lie in the different Network cards that are built into this system. Looking at the network connections page It says there is a Wireless Network Connection (that'll be the Wireless card, a LAN Connection using VIA Rhine II Fast Ethernet Adapter and a 1394 Connection using a 1394 Net Adapter.

I have already disabled both these devices.

Any help would be appreciated!

  keith-236785 11:13 22 Apr 04

Don't know anything about wireless networking, but normal networking requires file and printer sharing setting up on each system to work properly (though mshome should still show the connected computers).if your internet connection is with the main pc, and your laptop can access the internet through it then obviously you have the required link.

when you ran the network setup wizard, did it complete on both systems OK?

if you right click on your network connection (control panel/network connections) and choose properties, you should have in the main panel

Client for Microsoft Networks

File And Printer Sharing for Microsoft Networks

QoS Packet Scheduler

& Internet Protocols (TCP/IP)

on the advanced tab, make sure that Firewall is turned off.

  kuhbler 11:49 22 Apr 04

Thanks Paperman,

Although the firewall was already disabled, it got me looking in the Network Connections settings and the File and Printer Sharing and QoS Packet Scheduler weren't ticked. I ticked them, re-ran the Network Setup wizards again and this time it all seems to be working ok!

Hopefully this will hold when I turn the damn things back on later!

thanks again!


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…