Problems getting on to yahoo

  Doug29 16:36 15 Mar 09
Locked

I have just transfered to TalkTalk with surprisingly no problems. When I try to go to yahoo.co.uk I get the following message (using Firefox).

x CwmTdiSend invalid Http Request Header

This is the only website I have any problems with so far. Thunderbird retrieves my e-mail messages with no problems.

I have also tried to go on the site using stored addresses in my history which were OK before I swapped ISP's.

Anybody got any ideas whats happening?
Thanks in advance

  Graphicool1 16:58 15 Mar 09

Try writing YAHOO! in the search bar. Then clicking on one of the links for click here if it opens, then under the Yahoo! search bar click...
Y! UK & IE
Once it takes you there, do a stumble on or something to take you to another site. Then open the address bar, click Yahoo's URL and see what happens.

  Graphicool1 16:59 15 Mar 09

Perhaps just clicking my click here might di it!?

  Sea Urchin 17:23 15 Mar 09
  Doug29 18:04 15 Mar 09

Thanks for your replies.

I've tried writing YAHOO! in the search bar. Clicking on the links doesn't work. I can see that the link is taking me to an answer click here which is on the yahoo website that I can't access. What does it recommend?
Turned off firewall and anti-virus and still get the same message.

  Doug29 18:17 15 Mar 09

Thanks Sea Urchin

I e-mailed the link to my mum and found out what it was.

Tools>Clear Private Data
and clear cookies.

Sorted.

Thanks for your replies

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos