Problems getting onto a message board

  DIYgirl 08:58 27 Jun 04
Locked

For the past few days I have not been able to get onto a message board that I have used easily in the past. When I try to go there when using my usual connection (Evesham) I get the following error message:

Sorry, click here is temporary unavailable.

403 Forbidden by Web Configuration


And yes, you did read that right, it is a message board about guinea fowl. No accounting for tastes, right?

If I use my old Freeserve connection then I can get onto the board with no problem.

What can I do? What have I done? Any ideas?

  prima12 09:04 27 Jun 04

I tried the link from my end appears OK. Went straight onto home page.

  Bugzee 09:09 27 Jun 04

same here ,i went straight to message board
do you have the same problem with other sites or just this one ?

  DIYgirl 09:34 27 Jun 04

The problem is that I can't get in using my usual internet connection. If I connect using a different one (both dial-up) I can usually get in--but I tried just now using the different one, and got that error message again. It is as if I am blocked from the list in some way. The forum moderator tells me this is not the case. Although you can never tell in the cut-and-thrust world of guinea fowl!

The problem is with this one message board only--no others give me trouble at all.

Any ideas?

  Bugzee 09:44 27 Jun 04

i just had a look and it seems to be a part flash site ,have you got flash player enabled ?
just a thought

  DIYgirl 10:06 27 Jun 04

Flash player.... um, how do I check that? Sorry to be so dense.

I have been using this board with no trouble for a while now, but for the last few days (since Thursday?) have had this problem. And I have not (knowingly!) changed any settings on my computer.

By the way, I run Win 98, if that is significant.

  Bugzee 10:17 27 Jun 04

try this first tools/internet options/advanced.
check to see if third party browser extensions is enabled if it is go to start/find and type in flash player to see if you have it installed

  DIYgirl 17:44 27 Jun 04

When I tried to get onto this page, I got an error message which told me that access was denied. I have had that same error message wehn trying to get onto the discussion forum I am having the most problems with.

I followed Bugzee's instructions given above and yes, third party browser extensions are enabled. When I searched for Flash Player I got a huge long list of things: does this mean that I have it, and that all those programs listed use it, or do I need to be more specific and actually search the list for Flash Player?

  Bugzee 23:23 27 Jun 04

what anti virus stuff are you running at the moment ?

  DIYgirl 08:06 28 Jun 04

No new anti-virus things: just Norton, which I updated over the weekend (but that was after the problems first appeared).

  Bugzee 12:18 28 Jun 04

does this page load ok click here ?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now