Problems getting laptop onto network

  s99Raj 22:42 28 Apr 06
Locked

I have a PC with an ASUS A8V-E Deluxe motherboard with on board LAN and I've connected and installed the drivers for it. It's connected to the Internet via an ntl cable modem. I also have a laptop nearby I'd like to share this broadband connection with but am having problems.

The laptop has a Linksys card in it. I've been through the Asus One Touch Wizard on the desktop and the laptop can see the connection because it says that the signal strength is excellent.

I've set up an SSID and a WEP 64 Bit encryption Key. The Wizard has also given me some numbers under the heading of Proxy Server.

The problem I'm having is setting up the laptop. I'm using Firefox and am not sure how to set up the Tools/Options/Connection Settings menu.

Can anyone help please? I'm really stuck and the manual's no help.

  s99Raj 22:45 28 Apr 06

Actually, I've noticed that on the laptop, on the toolbar, the icon for the wireless card says

WPC54G
Signal : N/A
Quality : N/A

so that doesn't look right!

  s99Raj 22:47 28 Apr 06

Hang on! Now they're both coming up as Excellent (100%) but i still can't log on to the internet on the laptop!
What's going on?

  mgmcc 23:46 28 Apr 06

I'm not sure what you are actually connecting wirelessly to. Are you connecting the two computers directly in an "Ad Hoc" wireless network or are they both connecting to a wireless router?

Although the adapters may show a strong signal, they still need to "Connect" (as in 'login') to the wireless network. In an "Infrastructure" (router) network, the router will allocate IP addresses to the networked computers. In an "Ad Hoc" network, Internet Connection Sharing needs to be enabled on the actual internet (modem) connection in the 'host' computer - thsi will deal with the allocation of IP addresses.

  s99Raj 21:53 29 Apr 06

How do I enable Internet Connection Sharing?

  mgmcc 23:45 29 Apr 06

This is getting confusing because you have two threads running simultaneously about essentially the same problem.

<<< How do I enable Internet Connection Sharing? >>>

To enable “Internet Connection Sharing” in Windows XP, open the Network Connections folder, right click the actual internet connection (modem connection), select Properties and then the Advanced tab. Tick the box “Allow other network users to connect through this computer’s Internet connection”.

  s99Raj 08:33 30 Apr 06

Yes, sorry about the confusion. I'll stick to the problem here in the Networking Section.

In the Network Connections folder I have these three connections :

1ASUS 802.11b/g Wireless LAN Card

Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

1394 Net Adapter

  s99Raj 08:36 30 Apr 06

(Whoops, I pressed "Post Response" to the above message before I meant to.)

So, as I was saying,
In the Network Connections folder I have these three connections :

1 ASUS 802.11b/g Wireless LAN Card

2 Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

3 1394 Net Adapter

Now I'm getting confused as to which of these three i should tick the box for under “Allow other network users to connect through this computer’s Internet connection”.

Would you have any idea or shall I just try all three?

  mgmcc 08:58 30 Apr 06

If you are connecting to the NTL Cable Modem by ethernet cable, then the "Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller" must be the internet connection that you enable "ICS" on. It would normally be shown as the "Local Area Connection".

The 1394 connection is "Firewire" and is nothing to do with your internet connection or local network.

The "ASUS 802.11b/g Wireless LAN Card" which would normally be shown as the "Wireless Network Connection" is the adapter that will connect via the "Ad Hoc" wireless network to the other computer.

When you enable Internet Connection sharing on the "Local Area Connection", it should automatically configure the "Wireless Network Connection" with the fixed IP address of 192.168.0.1 and Subnet Mask of 255.255.255.0

The "Wireless Network Connection" in the *LAPTOP* should be set to get its IP address automatically, which it does by DHCP from the "host" PC.

Any firewall software in either PC needs to be configured to allow access to the networked PCs.

If you are using Zone Alarm, open it and select the Firewall tab at the left and then the Zones tab at the top. Click "Add" and select "Subnet". Enter:

IP address - 192.168.0.0

Subnet Mask - 255.255.255.0

Description - {anything} but it needs an entry.

Click OK and, in the main window, click Apply.

Do the same in the second computer. In the *HOST* PC only, reduce the Internet Zone Security level from High to Medium, or ICS traffic will be blocked.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…