Problems extending Belkin Wireless Network

  Paul33 13:28 15 Oct 09
Locked

I have added a F5D7132 WURE extender to my wireless network and followed all the set-up tips from around the web but my laptop now won't connect, giving up "Limited Connectivity" warnings.

The signal strength is EXCELLENT and I know it is picking up the network from the Extender because if I disconnect the extender then signal strength crashes to LOW.

I have tried repairing the connection on the laptop but it seems to fail around the retrieving IP address stage.

Any ideas where I'm going wrong here ?

UPDATE >>>>>

Okay - not sure this is progress but may help an expert out there !

If I go to the Local Area Network connection on the laptop, right click and go to TCP/IP properties, key in a static IP address in the designated range given by the main router then the connectivity problem goes and everything appears perfect.

Problem then is that I have no internet connection on the laptop !!!

  ambra4 16:44 15 Oct 09

You need to first set your IP address to 192.168.2.100 with subnet mask at default

(255.255.255.0).

Connect the supplied CAT 5 cable from your computer to the Belkin Range Extender

Open your browser and go to 192.168.2.254.

Yes, the third octet is a “2” instead of a 1 or 0.

Click on basic then click submit because the default password is blank.

Click on "Site Survey" and after a few seconds a list of detected wireless access points are

shown.

Click on the one you want, wait a moment, and it will then give you options for entering

the wireless key.

Note that if there is no password for the wireless, these options will not show up and you can just

apply/save/submit (whatever the option is).

There is a drop-down box and you must select the exact type of security because it does not auto

detect.

Now enter the key and save.

Now you can change the SSID to anything you like, but DO NOT change the key under the

security option.

  Paul33 18:05 15 Oct 09

I will try that in the morning but I'm 99% certain that is exactly what I did today.

The WURE is definitely talking with the Router and I can reach the WURE from satellite laptops/PCs so that connection is there too. Everything appears fine except no internet.

Thanks anyway - will try again in the morning.

  ambra4 04:18 16 Oct 09

Check that the wireless card is “Enable” from the Network Connection Area

Start – Setting - Network Connection - Right click-“Wireless Area Connection”- Enable

or Disable as required

If already “Enable” try “Disabling” and re “Enabling” the wireless card

You can also check these setting on the wireless card

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your

network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure - Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”


Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…