Problems with Evesham site?

  BrianW 22:01 10 Jun 07
Locked

I'd been using the Evesham.com site earlier today, looking for a new PC. When I tried to look a few minute back I got asked for an email address + password. Tried to get in and got an erro 401, unauthorised user.

Is anyone else having problems or is it just my system playing up?

  shizzy 22:02 10 Jun 07

There is a problem trying to get on the Evesham site.

  BrianW 22:19 10 Jun 07

thanks shizzy, glad its not just me

  Probabilitydrive 22:24 10 Jun 07

Received just the same request. Cleared the browser cache/cookies..etc. didn't help.

Rebooted the computer did help. Could access the site without problem.

  BrianW 22:44 10 Jun 07

Hmm- I've been that route but I'm still getting the same problem

  Probabilitydrive 22:47 10 Jun 07

just used click here and got through. Very likely evesham web site problem .

  BrianW 23:03 10 Jun 07

thanks - didn't work for me, the same problem. Could be they are working on the site so I will leave it until tomorrow.

Brian

  birdface 09:11 11 Jun 07

I tried your click here,and could not open it,XML file could not be found.

  birdface 09:14 11 Jun 07

Ok,Solved the problem,I was using Firefox,Switched to Internet Explorer and got it first time.

  Probabilitydrive 09:21 11 Jun 07

buteman, good to hear. hmmm, but it still should open in FF. clear private data and check again...
On a different note, I'm on my third evesham machine and they are a reliable and recommendable company.

  anniesboy 09:22 11 Jun 07

I use FFox and can get it OK

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…