Problems with Ebuyer site

  Jsimbaz 22:06 21 Feb 05
Locked

I've just built my first pc, installed XP pro, McAfee Internet Security, etc.

I can access every internet site that I have tried except:

w w w . e b u y e r . c o . u k and w w w . e b u y e r . c o m

I am on a wLAN network but it's connected by hard wire to my 'Peak' wLAN hub and thats connected to 'Webstar cable modem' on telewest broadband 1mb.

does anyone hav any ideas?

  LeadingMNMs 22:31 21 Feb 05

Seems to be a software problem blocking the site if your Internet access is otherwise fine. Check in Control Panel > Internet Options > Security > Restricted Sites incase it has somehow got blocked. Also check other pieces of software that could be blocking the site.

Do you recieve a particular error when you try to load the site ?

  Jsimbaz 23:15 21 Feb 05

We can't find "click here"

You can try again by typing the URL in the address bar above.
Or, search the Web:
[msn search box]

iv tried mozilla and that doesn't make a difference.

McAfee doesn't seem to have a problem with it either???

it's almost as if the problem is at the ebuyer end of things

Josh

  LeadingMNMs 23:20 21 Feb 05

I have been able to get on the ebuyer site with no problems at all, but I've ran out of ideas as to what can be causing your problems.

  scotty 10:04 22 Feb 05

I have problem with the ebuyer site on a pc. I can get to the site but most of the menus and links are missing. I changed to Firefox and and that is OK.

  Jsimbaz 16:50 22 Feb 05

Tried firefox, stil doesn't work.

it's really bugging me now because I need to order a new case!

Josh - any ideas greatly appriciated!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…