Problems with dial up connection

  Longhouse 12:05 22 Jan 03
Locked
  Longhouse 12:05 22 Jan 03

Collegue having probs with connecting to the internet, any help from the worldly wise appreciated.

PC appears to connect but no data exchange with server after log in. Connection times out.
Longhouse

Problem: Compaq Global 56k V90 HCF MiniPCI Modem connects to internet but there is
no communication with the server. The max speed with the phone line in use is 28kbps.
Have not used the modem for a few months as I had a broadband connection available.

OS Win Me with ie 5.5
Laptop PC - Compaq Presario 1700
Modem on board

Have tried:
Various ISPs (original Tiscali 10.0, tried installing Freeserve & Supanet)
Different PCMCIA modem - gave the same result
Repairing internet explorer
Restore to previous config with Me (message says can't restore)
Re-installing internet explorer 5
Uninstall of ie 5.5 and fresh install of ie 6
Other users can use the same phone line with sucess, typical connection @ 26 - 28 kbps. Line is a private exchange with exchange physically 5 to 10 miles away (we think)

All above without sucess.

Appears to be s/ware problem? Any help much appreciated.

  nyleridedog 12:13 22 Jan 03

have you tried phoning your isp on their helpline?
they will want to help you as they will make more moolah!

  vinnyT 12:15 22 Jan 03

Has he a firewall?

  Lozzy 12:18 22 Jan 03

sounds like you need yo update your modem drivers

  Longhouse 12:20 22 Jan 03

No firewall installed - but have recommended he gets hold of ZoneAlarm for his home PC on Broadband (unless someone has a better programme recommendation)

Check with provider helpline - How obvious! (but not as much fun).

Memo to self: drink more coffee, stay awake and REMEMBER THE OBVIOUS.

Thanks will give that a try.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017