Problems connectingto internetvia tenda wireless router

  mcmorlandhunter 16:01 PM 05 Jan 12
Locked
Answered

I have a PC and 2 laptops connected to the router. The PC (by wire) and a laptop (wireless) can connect to the internet but the other laptop cannot. It can connect to the router and get good signal strength. I have tried deleting the connection and joining again with no joy.I have also cleared the DNS cache. Any ideas?

  difarn 16:55 PM 05 Jan 12

As a starting point check the TCP/IP connections - you do not say which operating system you are using. You need to right click on your connection and go to properties - there you should make sure that IP address is obtained automatically - for Windows 7 see this article.. For XP and Vista see this article

I would make sure that only the ipV4 is checked.

  mcmorlandhunter 11:34 AM 06 Jan 12

Thanks for that difarn. The IP address is already set to abtain automatically. I am using windows 7. Any ideas as to what to try next?

  difarn 13:38 PM 06 Jan 12
Answer

Assume you checked the ipv4?

Next thing to check is that you have an up to date network adaptor driver on your laptop. Go to Device Manager and right-click on your network adaptor where you will be given the option to update.

If no joy with this you could try a cmd prompt - open cmd and then type in ipconfig /release

ipconfig /renew

ipconfig /flushdns

press enter after each command.

If still no joy

It may be necessary to re-set the TCP/IP stack:-

Click on Start button. Type Cmd in the Start Search text box. Type netsh int ip reset in the Command Prompt shell, and then press the Enter key.
Restart the computer.

Advertisement

This thread is now locked and can not be replied to.

14 best budget laptops of 2015: best budget laptops reviews - best cheap laptops - best bargain…

1995-2015: How technology has changed the world in 20 years

Animated film of Raymond Briggs' Ethel and Ernest ramps up production

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…