Problems Connecting USB 2.0 PCI Card

  ShorN 16:52 02 Jan 06
Locked

Hello,

I am trying to connect a Qtec USB 4 port 2.0 Card into my Compaq Presario 6195EA PC.

I have installed teh card without problems, installed the drivers and windows states that it is installed and working correctly, however when I attach a USB 2.0 device its states that it could work faster if attached to a 2.0 port.

I have rearranged all the ports and tryed the device in different ports but without joy.

Any help appreciated!

For info the card is

click here

And im am running Xp SP2.

Thanks!

  howard63 17:28 02 Jan 06

there is often a setting in your bios for usb I would suggest you look through the pages and see if you can any reference to usb. The other thing you can check is that there are no yellow marks in your hardware list [right click my pc - hardware - device manager.

  jack 17:36 02 Jan 06

You have the USB 1.1 problem I would imagine.
That is although the card is USB2 with its own processor it is likely the MoBo architecture chip set is USB 1 and if so you cant change that.
Follow this string
click here

  woodchip 17:40 02 Jan 06

You may need a CHIPSET patch from the Motherboard Site or from Chipset Site. You need to know if it's a Via,SIS,Intel, or Ali Chipset etc

  ShorN 17:50 02 Jan 06

There seems to be no problem in the device manager.

I have (and im guessing this is the card)

Via USB Enhanced Host Controller
Via Rev 5 or later USB Universal Host Companion Controller
Via Rev 5 or later USB Universal Host Companion Controller

as well as 5

USB Root Hub

All are stated as "working properly"

In response to Woodchip, does this mean it is Via Chipset? and is there a patch for it?

  ShorN 20:20 02 Jan 06

Now im showing...

Standard Enhanced PCI to USB Host Controller

Instead of

Via USB Enhanced Host Controller

Should this make a differnce?

(For info i was trying to connect me mates ipod, but I havent got it here now to test, and the only 2.0 device I have is a printer (until ,y ipod comes this week!)

Is there anyway to test the speed the printers running at to check if its working?

  woodchip 20:23 02 Jan 06

Yes

  woodchip 20:26 02 Jan 06

Only with a Drive or some such USB that as to move a lot of data. You will not see any dif with a Printer, you may with a Flatbed Sanner if you scan a A4 picture and it a USB 2 Scanner

  ShorN 22:22 02 Jan 06

Yea unfortunatley I do not have anything else to test it with!

I guess I'll just wait until my Ipod arrives this week and try then!

So based on the above what are thinking is the likelyhood of this working?

Should I take the
Standard Enhanced PCI to USB Host Controller

as a good sign!?

  jam_uk 23:06 02 Jan 06

Hiya, I know as soon as I bring my ipod round it will give us the b@#!?@#d pop up again!

Are you about tomorrow morning?

I knew you would still be installing away with this :)

Cheers bud. Ben.

  ShorN 00:45 03 Jan 06

na, back at work tomo bud, bummer!

Ill buzz you and let you know how i get on with mine!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…