Problems connecting to net

  Sandyums 13:16 08 Oct 10
Locked

I run Vista home premium. My computer auto matically connects to broadband when switched on. But sometimes when I try to open a web page IE (Goggle), I get the following messages.
"Connecting through Wan Miniport (PPPOE)."
Followed by.
" Dial - Up connection, select the service you want to connect to".
Something is "ticking the Offline in the file drop down menu"?
This is not happening all the time about 4/5 times a week.

Any ideas to the problem contacted my ISP they counid't help.

Sandy

  Woolwell 15:20 08 Oct 10

You may not have set your pc to never dial up. Open Control Panel - Network and Internet - Internet Options - Connections tab and see if never dial a connection is selected.

  birdface 15:34 08 Oct 10

If a Lan connection never dial a connection should be ticked.
If so go to Tools.Internet Options.Connections.Lan. Automatically detect settings and tick it.
Now underneath lan setting use a proxy server should be empty.
Sometimes a virus will change it.
If empty it is ok.

  Sandyums 15:35 08 Oct 10

Hi Woolwell,

Checked that, its set to " Dial when ... not present".

What ever the problem is its, putting me Offline with out me knowing.

Sandy

  Sandyums 15:36 08 Oct 10

So reading your replies should the box "never dial be ticked"?

  Sea Urchin 15:37 08 Oct 10

So thats your problem - as said above set it to "Never Dial a Connection"

  onthelimit 15:38 08 Oct 10

As buteman says, that should have the 'never dial a connection' ticked instead of what you have now.

  onthelimit 15:47 08 Oct 10

SU - my fingers too slow yet again!

  Sandyums 16:16 08 Oct 10

Thanks everyone, I miss read your instructions, thought i had to untick " Never dial"

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos