Problems connecting laptop with Wifi 'G'

  Esc4p3 12:10 09 Oct 09
Locked

I have a work Thinkpad T60 laptop and recently have been given VPN to connect to our work servers via my home broadband (o2). I have no admin priveleges.

My Laptop is set to receive 'a', 'b' or 'g' wifi but only connects at 11mbps wireless 802.11b speeds. I set my BB router to only broadcast wireless 'g', but my laptop will not connect or even recognise the signal. I know it will connect at wireless 'g' because I used to have admin rights and could manaually set the laptop to 'g', but I had to do this every time as it did not remember the setting.

Can someone please advise me how to get the more speedy 'g' wifi on a regular basis. Thanks in advance. Carl.

  mgmcc 23:10 09 Oct 09

Some routers have the option to set b, g or b+g and the b+g setting can work better with an 802.11g adapter than the dedicated "g" setting.

Might be worth a try if your router supports this.

  Esc4p3 10:51 11 Oct 09

Thanks mgmcc, will give this a try later and report back.

  Esc4p3 21:15 11 Oct 09

Have tried using b/g and although the laptop connects it only connects at 'b' speeds.

  dawood 15:46 13 Oct 09

Advise you to set 'g' support only on router, after that test again. If possible, configure wireless adapter to only connect to 'g' network.

picoHat
Home Network & Wireless Network Help click here

  Esc4p3 09:02 14 Oct 09

Thanks dawood. I've a suspicion despite watching our iT person set my laptop to b/g it has defaulted back to just b - I can't think of any other explanation. As I said earlier, I cannot view what I am connected as because of lack of admin rights :(

  dawood 10:08 16 Oct 09

Go back to your IT person and check with them if possible.. :)

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple