Problems connecting to internet.

  Rosie-Ann 17:24 26 Nov 07
Locked

I have been having trouble with my internet connections, after ringing my provider, virgin, they talked me through a lot of stuff and came to the conclusion that as my computer starts up something blocks the net from coming in to my comp and that I should go to 'msconfig' and sort out what is in the start-up, which is easier said than done as I dont understand what is in 'msconfig' , I disabled it all, that didnt work so I disabled one at a time and that didnt work. I also tried system restore and for some reason am unable to restore at any point, and then unfortunatley I deleted all my restore points, how, I dont know. Sometimes I turn on the comp and it comes up(like now) and then ill go to open another window and it goes to page 'cannot find server' then ill do a restart or turn it off and then I get the two tv's with a warning sign in the status bar saying 'local connections are down', its driving me crazy. Please help.....Somebody.
Thankyou
Tracey

  eedcam 18:06 26 Nov 07

You could try diagnose connection problems which you'llfind under tools .Also download and run Cleaner ( free ) that may resolve any registry probs . click here

  eedcam 18:07 26 Nov 07

Sorry Ccleaner

  wee eddie 18:20 26 Nov 07

Do you have any Anti Virus Software and a Fire Wall running on your PC?

  birdface 18:25 26 Nov 07

Try Control Panel.Double click network connections.Right click local area connection. and click on repair.And see if it finds any faults.Let us know.

  birdface 18:33 26 Nov 07

Try this speed test.click here Tell us what download speed that you are on.And tell us what download speed that you are receiving.It will start itself as soon as you open it.

  Rosie-Ann 19:26 26 Nov 07

I have windows firewall, and did have avast untill i took it off this morning thinking that it might have something to do with the problems I have been having but im trying to get it back as I write this, I also have CCleaner and Ad-awarewhich I use very regulary. I did the speed test and it read like this... The connection speed of downloads 10mb is 882.3kbps, connection is 2mb or less. I have also tried network connections and repair, thanxs. Anymore advice would be soooooo helpful, Tracey

  Wrinkles 19:34 26 Nov 07

If all else fails it may well be winsock that is the problem. You could try this little gem which is winsoc fix follow the link and the prog will download, run it and follow the instructions

click here

  birdface 19:37 26 Nov 07

Rosie if you are on 10Mb and they are giving you less than I Mb.The problem is with them that is probably why things are so slow. You can try it again later see what you get. I presume that you are on cable and connected through a modem.If you unplug the modem for 20 seconds then reconnect then leave it for two minutes see if that makes any difference.Anything show on Network repair.Also try Control Panel.Administrative tools.services. Scroll down to DNS Client and make sure it is set to automatic.

  Rosie-Ann 19:46 26 Nov 07

I just tried winsock fix and it would not allow it to run, and I looked at DNS client and its in automatic,what else can I do......

  birdface 19:48 26 Nov 07

1st thing is to get your Anti-Virus up and running again.It may be unticked in msconfig.When I said unplug the modem .I meant the power to it and not the other two cables.Now Wrinkles thinks Winsock might help you.I must admit I have never tried it ,But I may soon.If on I/E Try Tools .Internet Options.Connections.Make sure never dial a connection is dotted,Apply .Ok.You are a bit short on Anti-Spyware programs but we can sort that out later as well.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac