Problems connecting to internet

  housefish981 12:12 30 Jun 05
Locked

Please can someone help me with this one!

I have a new pc (about 2 months old) bought from Mesh, its 300GB, 1024 Ram runs on Windows XP.

It came with a standard 56K modem. The internet connection has never been fast (sometimes it goes as low as 28kbps). We live in France I always put it down to the telephone lines being a bit rubbish (everyone moans about the slowness of the system).

Yesterday, I carefully moved the pc from one room to another, disconnected all of the relevant bits and bobs and reconnected them at the new location. Everything works fine except for the modem connection. The modem is dialing (I can hear it), I've done the test that the help suggests and it says the modem is working. I know it sounds strange, but even with the pc off (even unplugged) if the telephone wire from the back of the pc is in the wall socket the phone line becomes inactive. It doesn't give a busy signal, or a dialing signal, it is just a nothing noise! I've tested all of the telephone wires, used different sockets and am totally mystified. I have de-installed and re-installed the modem. Could it be the port is playing up?

My old pc (which I am using currently to connect to the internet) is fine (it's about 7 years old, has only 2GB of memory but at least it works!). It seems to be faster on the net than my new pc - is it possible that my new pc is very sentistive?

Both PCs are running on Windows XP.

Any help gratefully received!

  woodchip 12:22 30 Jun 05

The problem may be that the new Dial-Up modem is a V92 and some ISP's do not support the standard, if you can get a OLD V90 driver it may speed it up. that's what I found when I was dial-Up

  housefish981 13:12 30 Jun 05

Hi Woodchip

I've had a look but can't tell which driver it is - how do I tell? Sorry it's probably a very basic question but have never had a problem like this before.

Just a thought - is it possible that since I've moved the pc from the orignal location it thinks that the port is being used as part of a network or something? I just find it strange that it disenables the phone line everytime I plug in the telephone wire to the port.
Thanks again

  woodchip 13:32 30 Jun 05

It should say V90 V92 but if it's old date for the file it worth trying it.

Moving comp should not make any difference

  gudgulf 14:12 30 Jun 05

How many sockets for a phone line connection are on the back of the modem.Some have a connection for a phone as well as the modem out connection.Check you have the correct one.

The symptoms of a dead phone line with the modem connected may also indicate a failure of the modem.Check that it hasn't become dislodged from its slot when the pc was moved and try using the modem from the old computer in the newer pc.I had the same problem of the phone line dying with the modem connected after a thunderstorm damaged my modem a couple of years ago.Windows detected the modem as working too.

  carper 14:18 30 Jun 05

Try downloading "Belarc Advisor 7.0" from Major Geeks. This will tell you everything you have on your system. Regards Carper

  roygbiv 14:39 30 Jun 05

I had a very low con.speed (28.8) (and disconnections)on dial up, it was caused by a DACS box on the phone line. Had to keep on to BT before they removed it ! Alan

  housefish981 13:25 04 Jul 05

Just wanted to thank everyone who replied to the message. I've contacted Mesh and they are going to install a new modem. Am thinking that somehow the modem has been affected by a recent thunder/lightening storm and it was a coicidence I moved the pc just after it.
Thanks again.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…