Problems connecting to broadband

  PeteStarr 21:55 18 Aug 08
Locked

OK I've basically got a new computer which i built myself. As this PC has a built in wireless router what i want to do is connect my new one to the internet using the modem I had on my old computer. However I'm having problems.

The modem I'm using is a Thomson Speedtouch 330 and the motherboard is an Asus P5K-E. The first problem i had was the drivers were not supported on windows vista, however I've got the new ones and they seem to be working fine. The modem registers and the diagnostics thingy isn't saying there's anything wrong.

What now happens is that when i try to connect to my ISP it gets up to "verifying username and password" before timing out and giving an "Error 720" message, but not explaining what this means. I know the username and password is correct so it must be some other problem. My ISP is Eclipse uk if that's important.

So yeah, I now have no idea what to do. any suggestions?

  Strawballs 22:48 18 Aug 08

I don't know what you you meen by "built in wireless router"? If you meen wireless reciever PCI card then you will have to get rid of the Thomson Speedtouch 330 as it is only a modem and you will need a combined modem/router instead.

click here any one of these will do.

  PeteStarr 11:23 19 Aug 08

My motherboard is Asus P5K-E Wifi-AP, which comes with a wireless router that is built into the motherboard. I don't really know how i can explain it any better, but its not a reciever, its an actual router. In theory once your computer is connected to the internet it works like any other wireless router. click here is the product description if that counts

  ambra4 21:39 19 Aug 08

“My motherboard is Asus P5K-E Wifi-AP, which comes with a wireless router that is built into the motherboard”

The Asus P5K-E Wifi-AP does not have a wireless router it is just a wireless Lan port that will

allow you to access to other wireless devices and a wireless router

In other words it is just a wireless card build on to the motherboard and you need a wireless router

before the wireless lan module on the motherboard can allow you wireless access

Go to Chapter 2.7 in the manual and look at the rear connector on the motherboard you nee to

connect the antenna that came with the motherboard to the connector mark 9

  ambra4 21:43 19 Aug 08

The green led next to the antenna tell you when the wireless card is enable and active

  PeteStarr 17:14 20 Aug 08

Yeah well it doesn't matter about the wireless whatever it is my problem is just trying to connect it to the internet using a normal modem. It does say that in my post, I only started talking about the wireless cos someone asked me about it. It's not a major priority atm

  ambra4 04:33 24 Aug 08

I take it that you installed the Lan card driver

You now have to set up the lan card and network setting

click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now