Problems with cd/rw draw opening

  alt 17:13 17 May 04
Locked

Hi, My cd/rw draw will not open when I press the button. However, if I burn a cd, I am using Nero, which was bundled with the computer, then after the burn process is finished and I choose "discard" the draw will open. I always have to use a pin otherwise and I expect that this isn't a good option to use all the time. If I choose "eject" from the Nero drop down list this doesn't open the draw either. I have had the company out to change the drive but it is still happening. Shall I try and uninstall Nero, do you think that this programme is maybe messing up?...I am running xp home.

  Old Shep 17:24 17 May 04

Have you tried double clicking on MY COMPUTER right click on the offending drive and select EJECT.This might narrow the problem down.

  alt 17:33 17 May 04

Hi Old Shep, Just done that, I can hear that it is trying to open and the green light on the front is flashing away but it still wont open. I know that it isn't stuck because as I said it will open when I press "discard" after burning a CD...

  Old Shep 17:41 17 May 04

Have you tried CONTROL PANEL/SYSTEM/DEVICE MANAGER/RIGHT CLICK on the offending drive PROPERTIES and then TROUBLSHOOT. You may also try updating your drivers if you know what make the drive is.

  xptosmtbd 17:53 17 May 04

Hi Old Shep, I will try and update the driver, where do I get the driver from, would it be on the cd that came with the comp. as I have no other cds.?.....

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…