Problems building a PC

  Office 10:04 31 Mar 03
Locked

I’m having nightmare. I’ve been building pc’s for the last two years and never came across to this kind of problem.
I’ve just built a pc. The motherboard is PC Chips 810LMR V7.X 266FSB MATX Socket A Video Sound Lan Motherboard. The processor is 1.7Xp, 256mb ram and 40gb hard drive. I’ve connected all the wires and then started the pc. The pc boots up but I can’t hear the beep sound. And I also can’t see anything on the screen. So I changed the processor to 1.3ghz. The pc started and blow up the processor. I could tell by the smell. And way I built another pc replacing it with a brand new motherboard and processor. Again the pc starts and I cant hear the beep sound nor anything comes up on the screen.

Can anyone tell me where I’m going wrong?

  MalcSP 10:28 31 Mar 03

purchase the mobo from the same supplier? It sounds like he may have a bad batch. If the supplier tells you he has had no other complaints, take it with a pinch of salt. Fortunately, new legislation about to come into force makes the seller responsible for proving that an article sold had no problem when sold to you if you return it as faulty within six months of purchase. Doesn't help you this time I know. if you have no joywith the supplier, contact the maker with the serial number/batch number etc.

  Ben Avery (Work) 10:34 31 Mar 03

...when you started the PC up, did the Heatsink spin (i.e. did the fan on top of the processor work)?

If so, is the heatsink compatible with the processor?

Not always a worry about hearing no beep - most new PC's don't have a pre boot beep as far as I'm aware (I know mine doesn't) so don't worry about that for now.

1.7XP (Is that an Athlon XP2000+ or do you mean an Athlon XP1700 which acually runs at just around 1.47Ghz)?

What heatsink are you using?

BA

  Office 11:07 31 Mar 03

Hi Everyone.

Thanks for trying to help me. Your help is always appreciated.

First of all I've purchase the mobo's from Ebuyer. The Heatsink are cool master and can take up to 1.8xp. This motherboard always beeps as I've built pc's with this same motherboard. The 1.7xp is actually 1.47ghx also purchased from Ebuyer.

Now what happens is that when I've installed the 1.7xp the fan runs, no beep and nothing comes up on the monitor. I then replaced the processor to 1.3ghz the pc starts and burns the processor. After that the pc doesn’t start. I can tell from the smell that the processor has now been damaged. And I'm not going to put anymore cpu in there. as it will burn them also.

  Office 12:13 31 Mar 03

To me it looks like the motherboards are faulty. I've just built another pc with a diffrent motherbord and the pc seems fine. It looks like that the motherboards are faulty. Is there anyway of testing motherboards to see if they are faulty?

  Ben Avery (Work) 14:03 31 Mar 03

Not that I'm aware of. I know that there are very costly floppy diagnostics diskettes available which run all sorts of tests pre-boot but to be honest that is of no help to you as you can't get that far!

I'd say start building PC's with a different MoBo until PC Chips rectify the obvious fault. I've always used Gigabyte Mobo's which are pretty cheap and in my experience, pretty reliable, but others on here will no doubt suggest something better.

BA

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…