Problems with BT Voyager USB ADSL modem

  Hobbit 16:22 28 Apr 03

I have had loads of problems getting my modem to work properly and after two weeks speaking to BT tech desk they gave up and told me to buy a different modem. I have got it working but it takes about 2-10 minutes to get a link. I get the error message below in the Event Viewer. Anyone seen it before?

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 28/04/2003
Time: 08:33:17 AM
User: N/A
The BT Voyager ADSL Modem Loader service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

  graham√ 16:38 28 Apr 03

Is BT your ISP? This sounds like an Exchange fault to me. Insist to your ISP that you require a fault to be raised on your line to that effect. Be wary of of any mention of a home visit, or they may send a bog-standard engineer (no offence, BT engineers) and charge you for the pleasure should the line test OK.

  Hobbit 16:40 28 Apr 03

BT is my ISP and they did a line test from their end is that not the same?

  graham√ 16:49 28 Apr 03

No. My BB refused to connect after only 5 days of service. Went round in circles with AOL until I insisted they raise a fault with BT. Within hours it was fixed. Not saying your situation is the same but worth a try.

  Hobbit 16:52 28 Apr 03

I will try it out. Thanks.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…