Problems Booting the computer

  Aiptek 13:21 13 May 03

I've just built a new PC. I installed windows 2000 with out any problems. Then I started to install the drivers. It then asked me to restarted the PC, I clicked on OK. Now what happens is that the PC boots up. I can hear the beep. I also see it on the monitor. And then I can't see anything on the Monitor. I tried it several times but nothing happens. It boots I can see it starting up on the monitor then it disappears.

Any Ideas where its going wrong?

I've got a Gigabyte motherboard (GA-7VAXP Ultra)
2000XP amd processor
64mb Ge-forces mx2 Graphics card and 256DDR PC27000 Ram

  Aiptek 13:35 13 May 03


  Aiptek 16:44 13 May 03


  AndySD 16:55 13 May 03

Which Drivers where you loading at the time?

  Aiptek 17:04 13 May 03

I was loading drivers from a CD that came with the motherboard. I think it was the drivers for the sound card.

  Aiptek 17:15 13 May 03

All I see on the screen is the following

Check System Health OK
Main Processer: Amd Athlon 2000XP
(CPOID: 0680)

Then I cant see anything on the monitor.

  AndySD 17:20 13 May 03

You can try using Recovery Console click here and

LISTSVC then DISABLE and disable the Sound Driver or the Video Driver ( one at a time and reboot)then Boot either into windows or Safe mode and remove the driver reboot and reinstall.

Or simply format the drive and reinstall windows.. Remember to install the Motherboard drivers first then the drivers one at a time to see what causes the problem.

If its onboard sound have you made sure its enabled in the bios?

  Aiptek 18:12 13 May 03

Thanks Andy for trying to help me.

The Problem I'm having here is that I can't even get into Bios. All see is couple of words when booting up and then everythings gone. I've even changed the harddrive and I'm still getting the same result.

  AndySD 18:18 13 May 03

For most bios tap away at Delete as you turn the pc on. see if that gets you into the bios. If not try resetting the bios... there is a jumper to do this on the Motherboard.

My personal feeling is its the graphics card.... can you try a different one?

  Diemmess 18:23 13 May 03

Try the setup floppy if you have one and see if you can transfer to C: drive........... If you can reach there then try > dir

If as I suspect you cannot transfer to C: or even boot from your floppy then you may have serious motherboard problems.

Try anyway, and post back here with what you can manage to do.

  Aiptek 18:26 13 May 03

To me it sounds as if the motherboard is faulty. I tried your suggestion but it does'nt even go that far. I'm trying to locate the jumper that clears the cmos but I can't locate it.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…