//some 3rd party need geo

Problems with booting

  D1pper 23:10 26 Jul 05
Locked

I have formatted my hard drive using the floppy disks for Partition Magic 8. I started to install XP on my computer but when it rebooted it went through post but then to: Realtek RTL8139 (A/B/C) RTL8130 Boot Agent Configuration Menu v2.11
Regardless of what I do I cannot get passed that screen, I have disabled on board lan but still no joy. Please Please can anyone help???

  howard60 08:52 27 Jul 05

some pcs especially with an older bios will not go past the post unless they have a formatted hard drive installed. First check in the bios that the first boot device is your floppy drive. In the worst case you may have to format in another machine and then install it. A visit to the makers site for its set up software may also work.

  xania 09:11 27 Jul 05

Have you removed the PM floppy disk? It may be trying to load that rather than moving on to look at the CD & HDD.

  D1pper 09:55 27 Jul 05

I have set the bios so the first boot device is the floppy, but it still goes to the Realtek configuration setup immediately after post. I have even tried to boot direct from a Win98 boot floppy. It just wont boot from that, I will try to format the drive in another computer. Thank you for your reply.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…