Problems with Belkin Router

  Crawfo73 11:42 20 Apr 07
Locked

I have recently replaced my Belkin wireless router - My previous one had connection problems.

Since i have put the new one in i am having problems accessing certain areas of some web sites. For example Yorkshire Bank - I can log onto the home page but when i try and log in a blank white screen appears. This also happens on the national lottery web site.

I use my laptop at both work and home and have no prblems accessing these sites at work so i presume it is a problem with my router. I have contacted Blekins helpline but didn't get anywhere.

Can anybody help??

  irishrapter 14:44 20 Apr 07

Sounds like your having problems with HTTPS secure connections.

Check your router settings and see if NAT is on or off.
Make sure your HTTPS port (number 443) is not being blocked by the router or any firewalls.

  Crawfo73 08:56 21 Apr 07

Thanks for your advice. I've tried what you said and still cannot get onto those screens.

Just to add further confusion to my plight. I can get onto other banks secure areas and access my online information (ie Bank of Scotland website). So it just seems to be those 2 original sites for now that i can't access.

Any other ideas?

  mocha 09:52 21 Apr 07

You dont say if it's a modem router or just a router, if you have a seperate modem then try accessing those pages directly from the modem, if you can see them then it's your router if you cant then sounds like your ISP.

  Crawfo73 11:18 21 Apr 07

The model i am using is a Belkin ADSL Modem with high speed mode wireless G router.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…