Problems with Belkin N Wireless router and Pipex

  chris6891 12:44 21 Jun 08
Locked

Hi all

I've had a 3com wireless modem/router for a while now which I have been using with my Pipex connection fine, but the wireless has recently started playing up etc so thought it time to buy a new one.

I bought a Belkin N Wireless modem/router and have been trying to set it up this morning. I'm using the set up CD, and everything goes fine until it comes to actually connecting to the internet. It attempts to, but then tells me that my login details haven't been accepted. This seems strange, as the exact same ones work on my 3com router right now...so it isn't as if my account isn't working full stop.

Just wondering if any of you have come accross this problem before, and any recommendations on how to fix it? I would ring up the tech support but though I'd try here first.

The router is set up properly, and those than have used the N series router, it tells me it can detect my adsl line. I just have no joy actually connecting to the internet.

Thanks in advance, Chris.

  ambra4 14:07 21 Jun 08

Forget the CD and manually access the router and check that the correct information is entered as

the CD don’t always work correct

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced