Problems with AVG and Avast...

  mikegm7 13:03 30 Jun 06
Locked

Recently carried out a fresh install of XP Home. Initially downloaded Avast antivirus. A problem running it.Then tried AVG...Application failed to initialize properly (0xc0000006)Click on Ok to terminate the application. Anybody any ideas on what is happening. Thanks.

  Fruit Bat /\0/\ 13:18 30 Jun 06

One of two this error could be related to---> Hardware which is probably the problem.
Software --> Windows installation issue, did you have any errors while installing Windows on your computer?
Check this link below:-

click here

Also XP might having a problem with Services.exe preventing the app. from initializing, the recommended action for this is to do a repair install, but for more details look here:-

click here;en-us;315341

The Hardware might be related to memory issue, have you tried to swap both memory sticks and get one from a friend,

  bluto1 22:39 30 Jun 06

You should only have one anti virus programme on your computer. More than one leads to conflict.
Could this be your problem?

  mikegm7 12:00 01 Jul 06

I do not have more than one av running. After installing, either will not run, just the message (0xc0000006) failed to initialize...??

  freaky 13:42 01 Jul 06

If the error number: '0xc0000006' is coming from Microsoft, then you could do a search on their Knowledge Base on this error code.

What Firewall are you using ? You could try disabling it prior to installing AVG/Avast, as it may be the cause of the program not installing. If it then installs, then remember to re-enable the Firewall.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes