Problems with autoplay functions

  ykzn 15:27 20 Mar 08
Locked

When I inserted my pen drive into the USB port of my friend's notebook, the "autoplay" did not prompt. So, I right-clicked on the pen drive's icon under "My Computer", I chose properties and then "autoplay" tab. There, I applied the autoplay settings to prompt me to choose. I safely-removed the pen drive and reinserted but nothing happened. So, I tried disabling the "turn off autoplay" in the run>gpedit.msc. But this also doesn't work. So, why does this happen? is this simply a registry error? How can I fix it for my friend?

  Fruit Bat /\0/\ 15:38 20 Mar 08

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay does not work in XP, here's a fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  ykzn 15:55 20 Mar 08

Thanks for your suggestion about CD-ROM autoplay problems, Fruit Bat /\0/\! What about for pen drives/thumb drives? Any suggestions please?

  Fruit Bat /\0/\ 16:30 20 Mar 08

Its exactly the same.

Autoplay is for any removable media, CD/DVD or USB drives / flash drives / cards.

  ykzn 07:49 21 Mar 08

Again, thanks!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5