Problems after XP SP2 upgrade

  stebinnersley 13:20 02 Mar 05
Locked

I've previously had occasional disconnects in the past but after I installed SP2, I get disconnected after about 3 min. of use. By disconnect I mean that my IE will not display a web page - it just attempts to connect for about a minute then displays the "the page cannot be displayed" page. No other errors are given. A re-boot of my system will allow me to once again connect - but only for a few minutes.

After my problem appears, I am still able to ping a Yahoo IP address and also ping the url - click here. So, it seems like my system is still connected but IE is not.

  Yoda Knight 15:31 02 Mar 05

Have you done the usual spybot, adaware etc etc checks ?

  stebinnersley 15:55 02 Mar 05

yes all done

  SurfMonkey _#:@}™ 16:18 02 Mar 05

is allow I.E set to allow to access the internet if you have a fire wall

  stebinnersley 16:23 02 Mar 05

yes, also email, can send, but not recieve

  sgoku 16:33 02 Mar 05

i had trouble with a BT business broadband once sp2 was installed, I had the same problem it kept diconnecting after one web page was opened.
After trying a mountain of fixes i uninstalled sp2 and all worked fine

  Yoda Knight 16:41 02 Mar 05

d/ll and install firefox and see if that works. If so it narrows the problem down to IE...

  Mysticnas 12:07 09 Mar 05

manage to rectify the problem without uninstalling SP2 or using another browser?

If so how?

From what i've seen SP2's built-in firewall feature seems to create havoc. A mate had it installed on her new pc as well as norton firewall and antivirus.

There must be some kind of conflict between the two.

Anyway, i've not installed it yet, still waiting for a little while longer until people stop complaining about it. I've only just recently installed SP1 (3months ago) lol.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…