Problems after XP re-install

  compy 19:32 24 Aug 08
Locked

win xp
i recently had to replace my MB and CPU.
My HDD was ok but the OS would not boot up.
I loaded a fresh OS onto a new HDD which i put in while i had the case apart. I have done some house keeping and cleaned out a lot of unwanted programmes. But i now have three problems.

1. The os is on the new drive(D) but boot.ini , aotoexec.bat and
config.sys are still on the old drive(C). is it safe to just move these?

2.Disk manager tells me that the original drive(C) is the system and won't let me reformat.
How do i get around this?

3. And finaly a pesky pair of Macramedia Flash files still left on (C) which i can't delete.
i have tried the flash uninstaller, but it won't work. Any Suggestions?

a lot to ask but any sugestions gratefully accepted.

  ICF 19:42 24 Aug 08

Just do a complete reinstall of XP with all the system connected from the start.Disconnect the old srive then reconnect after install of XP then format it

  skidzy 19:50 24 Aug 08

So you have installed the new os on the new drive but has been named D:/

Have you connected the drives correctly ?

Check your old drive is set to slave (if on ide)

  skidzy 18:05 25 Aug 08

I see you ticked resolved,would you mind posting your solution.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video