problems after bullguard trial

  2020 10:32 31 Jul 05

hi, my sister's 6mth trial of bullgard has just ended and since then she has had problems 1] hard drive could not be located. had a look inside and made sure all was connected, then ok. 2] now the mouse won't work, not sure of the details as she has only phoned to tell me. i i am going to see it now and thought my 1st step would be to remove and reinstall. if this fails what next? also what maybe cause of these problems?
many thanks

  Kate B 13:24 31 Jul 05

What's bullguard? Software - if so, what kind? And where did you get it? Or is it an ISP? Tell us more - we're pretty good here but not clairvoyant.

  smokingbeagle 13:33 31 Jul 05

click here
Try their support - there appears to be online help available.

  2020 22:19 31 Jul 05

hi again
sorry kate b that i did not explain that bullgard is an intergrated firewall+antiviris+backup program, like you indicated, i assumed from previous contact that there was such a pool of knowledge that this well advertised[received on disk from puter mag] program would be known.
the current situation is that no hard drive is found. i have checked and can find nothing obvious. i have the tower unit home with me and thought i would check it out. can you please advise the steps to follow.
many thanks

  Fruit Bat /\0/\ 22:28 31 Jul 05


1. check power cable to HDD

2. check ribbon cable fuly inserted in drive and mother board.

3. check jumper set correctly to master

4. boot from floppy (win98 or winme)or cd into recovery consul (XP) type fixmbr

Hard disk checks before you condemn it
click here

  2020 20:32 01 Aug 05

Fruit Bat /\0/many thanks for help. i have completed all the checks. i had been able to run the xp recovery cd, it generated a lot of files that could not be recovered but it didn't get to restoring anything. i have tried again but only get message HHD not detected. could i try and reboot with a win98 restore. also puter is 6mts old could i try and bring the drive back to PC World under warrenty?

  Fruit Bat /\0/\ 20:55 01 Aug 05

Enter BIOS(setup) message on boot screen telling you which key to press(usually del).

Check boot devices that IDE0 or IDE1 is first boot device.

BIOS Settings
click here

  2020 21:49 01 Aug 05

thanks Fruit Bat, i had a look at the link you provided on BIOS settings and it is all way beyond me , i cant understand never mind know if i'd be doing the correct thing...too advanced. am going to try the hard disk checks you directed me to but i have to get a puter with a floppy drive . thanks for all ur help

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…