Problems with AdAware

  john-231489 16:02 03 Nov 04
Locked

Hi once again. I just have one other slight problem and that is when I try to get updates from adaware. I get a message saying "Error receiving updates" I have tried just about everything I can think of. I have removed it and re installed it several times but I continue to get the same message.
Any ideas

Kovus

  Shorty123 16:23 03 Nov 04

Have you got Adaware version 6.0 or Adaware SE? Read a couple of days ago on here that there are probs with the 6.0 version, you need to download Adaware SE

  john-231489 17:08 03 Nov 04

Thanks for the reply. I have Adaware 6.0

Cheers

Kovus

  john-231489 17:10 03 Nov 04

Sorry. I have tried both and at the momeht I have SE on the machine and it still gives the same response. "Error Receiving updates"

Cheers
Kovus

  groundhogs 17:28 03 Nov 04

Make sure Adaware 6.0 is not on your computer even if you think you have removd it.
Clen the register out by find Adaware 6.0,then
check your puter using run serech for lavesoft.
Then when your redy Install it again.
good luck

  john-231489 18:17 03 Nov 04

hi Groundhogs

I have just done as you suggest. There is no reference to version6.0 in the registry. I removed it all some time ago. I have again removed version SE. reloaded it and I still get the same result. the only way I can get updates is to collect them from the website and put them in manually

Cheers

Kovus

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…