Problems!!

  Howard's Way 08:54 16 Apr 05
Locked

I have the following problems with my laptop running XP home edition with SP2.

I do not know whether they are related.

1) When the computer starts up an error message is shown. It is titled Control Service and says "The requested control is not valid for this service."

2) Then in the task bar an icon loads and says, "You have files waiting to be written to your CD Drive."

3) Then my laptop will not see my wireless network because the encryption for my X-micro USB has been turned off, I need to go into X-micro configuration tool to turn the encryption back on again.
It should keep this setting which it does until I re-boot the laptop.

I have used my up to date virus checker (Zone Alarm) and this reports no virus. I have also used Adaware and system mechanic. These reported some adware which I have removed.

The faults still remain - Anyone got any ideas?

  jack 09:05 16 Apr 05

The Problem is in the Title

As so often requested the title bar needs a brief
description not 'Problems' or 'Heeeelpmeee'

or any of the other meaningless screams

Start a new string with a four word description

Then the 'Problem' may attract some attention more helpful than this.

  Howard's Way 09:44 16 Apr 05

have the following problems with my laptop running XP home edition with SP2.
I do not know whether they are related.

1) When the computer starts up an error message is shown. It is titled Control Service and says "The requested control is not valid for this service."

2) Then in the task bar an icon loads and says, "You have files waiting to be written to your CD Drive."

3) Then my laptop will not see my wireless network because the encryption for my X-micro USB has been turned off, I need to go into X-micro configuration tool to turn the encryption back on again. It should keep this setting which it does until I re-boot the laptop.

I have used my up to date virus checker (Zone Alarm) and this reports no virus. I have also used Adaware and system mechanic. These reported some adware which I have removed.

The faults still remain - Anyone got any ideas?

  Stuartli 13:09 16 Apr 05

ZoneAlarm is a firewall, not an anti-virus utility.

  Meshuga 16:17 16 Apr 05

I can only agree with jacks comment.

  Howard's Way 16:28 16 Apr 05

Zone Alarm Security Suite has an Anti Virus program and was voted better than Norton or McAfee by Which magazine

  GANDALF <|:-)> 16:43 16 Apr 05

It would be difficult to summarise all these things in one sentence and I think jack and Meshuga ought to input a bit more useful help rather than acting as the forum schoolteachers. /eyes raise.

Yes ZA does have an AV providing that the security suite is purchased and not the firewall. You need to d/l MS antispy from click here , run it and delete all it finds.

Then d/l Ccleaner from click here, run and delete all it finds. You then need to tidy up your registry which should be a bit knackered; d/l Regseeker from click here Run all the above and give your lappy a good clear out and then report back on any errors remaining.

Files waiting for the CD....is the message that you get when you select "Copy This Folder/File" and follow the steps to copy to a CD. The folder/file is copied to your hard drive first and then to a blank CD. In between, those two steps you are told 'you have files waiting to be written to CD'. Your computer is waiting for you to put a blank CD in your drive and execute the command to finish the copy process. This can be a regal pain so you can disable the balloon tips by downloading Tweak UI from Bill's site....click here or Click inside the balloon and click "delete temporary files" in the lefthand frame of the resulting explorer window



G

  woodchip 16:57 16 Apr 05

good en GANDALF <|:-)>

  woodchip 16:59 16 Apr 05

Let us know what is going on please. And you have got to learn to shut your eyes to some post's

  Howard's Way 17:51 17 Apr 05

Tried the suggestions from Gandalf, this has sorted the "You have files waiting ....." but the error message "Control Service and "The requested control is not valid for this service." Is still coming up when the items are loading into the tool bar RHS bottom of screen.

Also my wireless network will not keep the WEP encryption from the USB adapter it turns off on re-start. I have down loaded the lastest drivers from X-Micro.

What has occurred is that one of the kids has installed SP2 everything worked fine until this was installed.

  VoG II 17:53 17 Apr 05

Erm, remove XP2? click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…