Problems with A²

  rawprawn 08:43 05 Nov 04

After the recent update, when I try to scan I get as far as "Loading Signatures" and then it freezes with the task manager showing no response. Anyone else had this problem ?

  bvw in bristol 09:02 05 Nov 04

It took almost 2mins to load the signatures for me.

It does get there in the end it seems.

  ventanas 09:03 05 Nov 04

No, but I ditched it after a previous update which required a restart. I got the boot menu (normal, safe mode etc), and then a "recovered from a serious error message." I don't trust it anymore.

  iambeavis 09:14 05 Nov 04

you were lucky at 2 mins - my A² froze completely. There was a fix issued yesterday which went a little way to aleviating the problem, but not all the way, for me anyway. I'ts not the first time A² has played up and I'm beginning to think like ventanas - it's on it's last chance.

  Jackcoms 10:13 05 Nov 04

See this thread click here

  rawprawn 10:30 05 Nov 04

Mine was OK until this morning's small update which was "To fix minor bugs" but It's on it's last chance for me too, I have redownloaded and reinstalled, but to no avail it still freezes solid. I have posted a problem with their support team so I will await results. If I get anything back I will let you know,

  Jackcoms 13:49 05 Nov 04


I also un-installed, re-downloaded and re-installed, but it still freezes.

I've noticed that a number of familiar names from this forum have also posted the problem in the a2 forum..

Hopefully, a2 will get the message and fix what is obviously a major bug.

There are at least 3 separate threads running here on this problem and more people seem to be getting freezes with version 1.5 than have found it trouble free.

It's a shame because I've always found a2 to be a good addition to Adaware and Spybot. If they don't solve this problem soon, I'll ditch it.

  rawprawn 14:11 05 Nov 04

As I said earlier I have contacted their support team, and I have had a reply. They gave me a link by email to see the answer to my question, but also said they were having problems loading the answers, and to be patient and not to terminate. I have waited 15 minutes twice and I am still unable to get the response, so I have left them another message saying that the response is not appearing. Oh dear,they do seem to be having problems today!I bet the guys there are saying TGIF.

  Jackcoms 15:43 05 Nov 04


OK. Hope they get back to you and look forward to seeing their answer here if they do

  rawprawn 15:51 05 Nov 04

I keep trying, but things seem to be going from bad to worse at the moment. I can't even get to the web page with the link they gave me now, let alone see the response. I think it may be a while before they sort themselves out, but I will post any results.

  CurlyWhirly 18:15 05 Nov 04

Bug fixed now in the latest update though it doesn't say so when you download it as the only reference is to 2 language packs!
You must reboot afterwards though as it needs to run on a reboot.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…