Problems with 123-Reg

  turnoppics 16:20 12 Apr 07
Locked

I posted before because I have suddenly started having problems downloading files from my website which is hosted by 123 Reg. Username and password are accepted - I can see the files, but as soon as I try to download them it comes up with 550: Requested Action Not Permitted. I have tried to download on two separate computers and tried both GoLive (the normal programme I use) and also WSFTP Pro. I get the same problem with both.

Anyway, I have a second website also hosted with 123 Reg, so I tried to download these today - same thing happened - denied access.

I think the problem must be with 123 Reg's server? has anyone else experienced the same thing?

I have tried to contact 123 Reg with absolutely no joy. The phone number on their website just rings and rings with no reply, the fax number is unobtainable and I've emailed their support over several days and received no reply. Any advice anyone?????

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…