Problem with XP: Very long shutdown time

  rlh1965 15:25 05 Jun 03
Locked

Hello,

I have tried everything to resolve this issue.

For some unknown reason for over the last 3 months or so, my XP on my Sony Viao Desktop, just takes a EXTREMELY long time to shut down, it takes over 1 1/2 min. to actually shut down.

I have called Sony and we have tried all kinds of different solutions ...goin into run/ msconfig and removing all start up programs, tyrying it in Safe Mode, I just can't figure out why it all of a sudden is taking so long to shutdown...

I have plenty of Ram (over a GIG) have a 1.8 Processor, I do have Norton Anti Virus 2003..not sure if that is waht is causing it, I have read all and any articles I can get my hands on, and tried every tip or trick I can get to solve this...but it really is a problem I would like to get fixed...btw..System Restore didn't fic it either, for some reason I can't go back much past the last few weeks...in other words if can't take System Restore back say 4 months...to see if this might fix it

  The Spires 15:51 05 Jun 03

It looks to me like like it's doing a 'Page File Clean' at shutdown, look in the registry (Type 'regedit' in 'Run') at:

Hive: HKEY_LOCAL_MACHINE
Key: SYSTEM\CurrentControlSet\ControlSessionManager\Memory Management

Name: ClearPageFileAtShutdown
Type: REG_DWORD
Value: *


*If the D word value is 1 set it to 0. (1 is to clean the swop file which takes a while, 0 is the off setting)

  Gaz 25 15:52 05 Jun 03

Right,

Go into start.

Click Run...

Then type: Regedit

Then do the following...

Go to edit, find, and type: WaitToKillServiceTimeout

Then go back to edit click find next...,

Once done right click: Waittokillservicetimeout

Click modify and change the value to about 200

click ok.

Close registry editor and restart, next time you shut down it will be QUICK.

  The Spires 15:54 05 Jun 03

BTW various system cleaning programs etc set this to on as default, which seems to be the problem.

  barrie_g 17:12 05 Jun 03

Norton can slow down a system quite considerably, I used to use the internet security and since switching to AVG I have halved the shutdown time, try shutting down Norton before you shut down the pc and then shut down the pc and see if you notice much of a difference.

But make sure that Norton is completely shut down go to ctrl/alt/delete and end it and anything else which you may think is Norton connected before shutting down the pc.

  wee eddie 20:09 05 Jun 03

that the amount of time taken to shut down is proportional to the amount of work that I have done during the session.

  wiznyme 20:37 05 Jun 03

A few more changes you can make in HKEY_CURRENT_USER\Control Panel\desktop

"AutoEndTasks"="1"

"HungAppTimeout"="5000"

"MenuShowDelay"="400"

"WaitToKillAppTimeout"="4000"

"WaitToKillServiceTimeout"="4000"

Got these from click here

  rlh1965 12:29 06 Jun 03

I have tried most of these methods before,

Does anyone have any other suggestions????

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos