Problem with XP SP3

  maddogingo 17:47 27 Apr 08
Locked

Having read the feature on XP SP3 in the June edition of PC Advisor I attempted to install this. The download and installation went well but on rebooting my laptop I got this error message:
stop:c0000139 the procedure entry point GDIGETBITMAPBITSIZE could not be located in the dynamic link library GDI32.dll
I tried going in via Safe Mode (via F8) with a view to doing a Restore but ended up with the same error message. Advice on the MicrosoftTechNet website suggested booting up from the XP CD, doing a Repair etc. I tried getting into the BIOS to set this up but was asked for a Password. I tried the three I normally use and got kicked off! I'm stuck! HELP!

  Fruit Bat /\0/\ 18:11 27 Apr 08

What BIOS? Award, Pheoix?
most manufacturers have a backdoor passwords that may get you in.

  maddogingo 18:54 27 Apr 08

BIOS is Phoenix. Just went back to the login screen so I guess I can have another go if you could provide the back door Password.
Appreciate your help with this.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now