Problem in Word 2003

  Les 22:36 14 Feb 06
Locked

When I have highlighted the text and/or photos that I want to copy I find that when I paste into a Word page that I get an icon only - I copy again and then Word accepts the data.
Just in case the program had developed a fault I uninstalled it and then made a fresh install - no change - it still does it 8-(( Anyone have any idea why this happens?

  Gongoozler 08:25 15 Feb 06

I found a discussion of this problem here click here

The problem was solved by putting a tick in "Smart cut and paste" under Tools - Options - Edit.

  Les 09:05 15 Feb 06

Thanks for the reply.

It was already ticked I'm afraid.

Up to now I have first copied the data to the clipboard and then opened Word. I've just reversed the process - loaded Word, then copied and pasted and it works - so far (and I have tried it a few times).

  Les 14:16 15 Feb 06

I thought that it as too good to be true - the method I used which appeared to fix it - didn't!
Ah Well 8-( - as I said it's really a minor problem and is merely an inconvenience.

Thanks anyway

  Les 12:17 20 Feb 06

The problem has now cleared off! Clearly, I have done something to cause this to happen - I know not what - whatever, it's gone!

Thanls for your original reply

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…