Problem when re-instaling Windows XP

  Scorrybreck 11:20 20 Sep 09
Locked

I am having a problem trying to re-install Windows XP on my Acer laptop.

I am using a set of 5 Acer recovery discs that I know work OK because I have successfully used them before on the same laptop. The process appears to work OK, and eventually I arrive at a message that says ‘Restore complete’. Then, when the laptop automatically reboots it goes through the usual ‘Welcome to windows’ stuff that you see when you switch on a brand new PC, inviting you to pick language, time zone etc. The first thing odd that I notice is that the touchpad does not work, although the mouse does. Then, when (optionally) invited to enter the computer name and description, I am unable to type any characters in the data field i.e. nothing happens, as if the keyboard is not working. The process then freezes at that point and I am unable to do anything other than power off the laptop. I have tried using a 3rd-party recovery disc to format the C: drive, which appears to work OK, then run the re-install process again, but exactly the same symptoms and problems occur.
Anyone got any ideas?

  Technotiger 11:36 20 Sep 09

Have you tried doing it in Safe mode?

  Quiller. 12:07 20 Sep 09

When it has loaded windows and reboots, does it ask you to put in the first kick start disk. These have the drivers on it hat have to be loaded on to windows.

Alternately you could try using a usb keyboard to see if it will get you past windows setup screens.

Using a third party disk to format the drive is not a good idea with acer machines, you could damage some of the important files needed to reinstall windows.

  mooly 12:08 20 Sep 09

Can you not access Acer Erecovery by pressing ALT and F10 at boot up.
click here

You have to have D2D recovery enabled in the BIOS but it should be by default.

  Scorrybreck 08:36 22 Sep 09

Tried Mooly's suggestion of Acer Erecovery, which semi-worked i.e. it allowed me to type in a computer name, but the process still froze at the same point. So rather than force a power-off, this time I just let it die naturally through battery exhaustion, and then it rebooted OK without going through the Windows set-up process.
Many thanks for the suggestions, guys!
Unfortunately my original explorer.exe problem is still evident, however I've started a new thread for that......
Cheers!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now