Problem with website Certificate

  Rhuddlan 21:41 13 Nov 08
Locked

Evening All,

When trying to access the Bebo site I get an error page saying there is a problem with the website Certificate and suggested not to continue. See below for exact message. This has only started happening tonight.

There is a problem with this website's security certificate.

The security certificate presented by this website has expired or is not yet valid.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

For the past few days I have been getting messages in a bar at the top of the ie page when logged into Bebo saying something about ActiveX controls but I don't fully understand it and now I cannot log into Windows Messenger, something to do with DNS Host and it tells me it cannot be repaired.

I hope someone can help.

Many thanks in advance,

Mat.

  MAT ALAN 21:42 13 Nov 08

Check the date/time/year on your PC...

  Rhuddlan 21:52 13 Nov 08

Hello MAT ALAN,

Thanks for your prompt reply and the suggestion. The year was 2428, this was the only incorrect thing. I have corrected it to 2008 now and I can now log into Bebo and MSN without any erros, thanks!

However, I still get a message when logged into Bebo about my security settings and active x controls and the page not displaying correctley, what settings do I need to change to stop this message showing in the future?

  MAT ALAN 21:54 13 Nov 08

Could try lowering your security settings...

  Rhuddlan 21:58 13 Nov 08

Have lowered my security settings from Medium-High to Medium, the lowest the setting can go and still the messages appear at the top of the ie window.

  MAT ALAN 22:04 13 Nov 08

click here
disable activeX

  Rhuddlan 13:10 14 Nov 08

Thanks for the link, however, the problem still remains.

Any other ideas?

Many thanks so far,

Mat.

  MAT ALAN 18:09 14 Nov 08

click here

not sure what else it can be...

  T0SH 19:12 14 Nov 08

Assuming you are on IE7 reset it back to defaults (the way it was when first installed) by going to internet properties then the advanced tab and click the reset button at the bottom close out all IE pages re-open it and try again

Cheers HC

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac