Problem with this website

  Jimmy14 20:25 09 Oct 07
Locked

Is it just me or is anyone getting the blue image on these forums as if it's not loaded properly. On the bottom left it says "waiting for click here

  big bloke66 20:37 09 Oct 07

No, wont load for me either
bb66.

  cocteau48 20:39 09 Oct 07

Yes it is particularly bad tonight. The topic was raised about a week ago and one solution I recall was that if you are using firefox then open the page in IE tab.

  wee eddie 20:48 09 Oct 07

but your link does not load!

  birdface 20:51 09 Oct 07

You normally get the blue image in Firefox,But it has started on here now.

  cocteau48 20:53 09 Oct 07

buteman; where? IE7 or opera

  Jimmy14 20:55 09 Oct 07

I think he means IE7. It isn't as bad on IE7 as there is no blue image but the green progress bars at the bottom are acting as if it's still loading things.

  cocteau48 20:59 09 Oct 07

Jimmy14
Just tried IE7 and I see what you mean about the progress bar.
Firefox using IE tab seems to be OK at the mo.

  cocteau48 21:01 09 Oct 07

.....although the tab at the top still shows the page as still loading and there is no message box !!!

  postie24 21:05 09 Oct 07

Yep same problems here using IE7

  ventanas 21:15 09 Oct 07

That's ok then, at least it's not me. It will no doubt be fixed.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…