Problem with Vista Home Premium

  bellairecoxy 13:20 22 Jul 10
Locked

I am running Vista Home Premium. On start up windows magnifier is automatically starting. Has anybody any idea how to prevent this happening.

  Woolwell 13:33 22 Jul 10

Control Panel, Ease of Access, Optimize Visual Display. At the bottom, uncheck the 'Turn on magnifier' box.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…