Problem with "View Source" in IE

  Nick2002 16:32 09 Oct 03

Hi there, I have a problem. When I click 'View - Source' in IE6 it does absolutely nothing.

How do I correct this fault so that I can view the source of a webpage?

Thanks in advance.

  bvw in bristol 16:38 09 Oct 03

Try deleting your Temp.Internet Files.

  Nick2002 18:33 09 Oct 03

Ok I've fixed this now. However, it was a little more long winded than I imagined!

Firstly, I deleted my Temp Internet Files and reset the IE settings.

Then I went to Control Panel - Folder Options - File Types and waited for it to load.

I then scrolled down and selected HTML files, then Advanced.

Although Open, Edit etc. options were there, there was no View! So I added a View command and selected NOTEPAD.EXE as my chosen prog from C:\WINDOWS folder.

I then OKed it and tried "View Source" too see if it worked. Nothing happened. So I then downloaded Tweak UI and went to the "View Source" settings. Notepad was listed, but it obviously wasn't working, so I went to "Change Program". It said there that it was pointing to the C:\WINDOWS\system32 folder for Notepad.exe, in spite of me not selecting the system32 folder earlier! So I changed this to C:\WINDOWS\NOTEPAD.EXE, started up IE again, and everything worked fine!


Thanks for your help bvw in bristol.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017