problem using azureus bit torrent

  chrisjohn 16:00 26 Aug 07
Locked

when i click on a file to download it used to be opened by azureus automatically,now it does not the file gets saved in my download folder then i have to open the file using azureus then it starts to download it,i want it to download auto by the azureus,not have to find file and tell it.

  mrwoowoo 16:53 26 Aug 07

surely when you double click a torrent you get the option to save or open.
choosing open should start azureus,or is this option somehow missing?

  chrisjohn 18:51 26 Aug 07

i dont get the option ,used to do but now i dont

  Terry Brown 19:41 26 Aug 07

Try uninstalling and re-installing azureus, that normally cures that sort of problem.
Terry

  chrisjohn 23:09 26 Aug 07

ok reinstalled,still same does not open torrent file or give me options to save i have to find file and open it using azureus,tried u torrent but still same

  chrisjohn 23:12 26 Aug 07

note i do not get the option of save or open file anymore.

  rdave13 23:17 26 Aug 07

As always I'll try anything once. Wasn't happy with azures as it kept changing the rules.My AV and firewall and antispyware programs made a fuss about it so I uninstalled it. P2P meanz problemz.:))

  chrisjohn 23:40 26 Aug 07

yer its always worked ok for me ,but now the pc has stopped askin me if i should open or save file,same on all torrent progs iv tried im using fire fox,worked ok till today.

  chrisjohn 00:49 27 Aug 07

refresh

  Forum Editor 01:08 27 Aug 07

chrisjohn?

  chrisjohn 01:17 27 Aug 07

dvd rip ,it used to ask me if i wanted to open or save but does not anymore...torrent file

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…